r24274 MediaWiki - Code Review archive

Repository:MediaWiki
Revision:r24273‎ | r24274 | r24275 >
Date:15:49, 19 July 2007
Author:brion
Status:old
Tags:
Comment:
rename checkboxMouseupHandler to checkboxClickHandler for the feel-good value of non-confusing names :D
Modified paths:
  • /trunk/phase3/skins/common/wikibits.js (modified) (history)

Diff [purge]

Index: trunk/phase3/skins/common/wikibits.js
@@ -728,7 +728,7 @@
729729 var end = checkboxes.length;
730730 checkboxes[end] = cb;
731731 cb.index = end;
732 - cb.onclick = checkboxMouseupHandler;
 732+ cb.onclick = checkboxClickHandler;
733733 }
734734
735735 if ( finish < inputs.length ) {
@@ -738,7 +738,7 @@
739739 }
740740 }
741741
742 -function checkboxMouseupHandler(e) {
 742+function checkboxClickHandler(e) {
743743 if (typeof e == 'undefined') {
744744 e = window.event;
745745 }

Follow-up revisions

RevisionCommit summaryAuthorDate
r24276Merged revisions 24213-24275 via svnmerge from...david20:20, 19 July 2007
r24419* (bug 10732) Protection chaining checkbox broken - this appears to have regr...robchurch23:09, 28 July 2007
r24502Merged revisions 24415-24479 via svnmerge from...david22:31, 31 July 2007

Status & tagging log